
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.2news.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, national" />
<meta name="news_keywords" content="news, national" />
<meta name="description" content="Musk made the comment in a reply to another user on Twitter early Tuesday." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Musk: Doubt About Spam Accounts Could Scuttle Twitter Deal" />
<meta property="og:description" content="Musk made the comment in a reply to another user on Twitter early Tuesday." />
<meta property="og:site_name" content="2 News KTVN" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/KTVN2" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KTVN" />
<meta name="twitter:image:alt" content="Elon Musk" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;500;600;700&amp;family=Open+Sans:wght@300;400;500;600;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-schedule.7437bf5a8a1e2acb893db2fd18f17548.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"845"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"07","id":"8d86c742-d5eb-11ec-81e9-a71784968745","app":"editorial","ga_page":"\/news\/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-124118383-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16322/cc.js?ns=_cc16322" id="LOTCC_16322"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16322.add('tp', 'TNNW');
		_cc16322.add('act', ' User Login');
		_cc16322.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16322.add('med', 'flag: featured');
	_cc16322.add('med', 'flag: top story');
	_cc16322.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '8d86c742-d5eb-11ec-81e9-a71784968745';
    __tnt.ads.dfp.targeting.k = ["news","national"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/2news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/2news.com/news';
            
                gptAdSlots['ad-1109579'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1109579').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109579'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/2news.com/news';
            
                gptAdSlots['ad-1109580'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1109580').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109580'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/2news.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1109577'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1109577').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109577'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.util_schedule_config || (window.util_schedule_config = []); window.util_schedule_config.push({"id":"1173327","feed":"https:\/\/player.field59.com\/v4\/schedule\/ktvn\/a657342188018ba3403e35103653c845a743f992","description":"WATCH","live_description":"ON AIR","display_mode":"block","debug":false}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/live/libraries/flex/components/site/resources/scripts/utility-scheduleCustom.js?_dc=1638918190"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/2news.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1109581'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1109581').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109581'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/2news.com/news';
            
                gptAdSlots['ad-1248367'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1248367').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1248367'].setTargeting('pos', ['weather']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/2news.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1109582'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1109582').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109582'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/2news.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109586'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109586').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109586'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22657135576/2news.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1139232'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1139232').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1139232'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '977030392991'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Musk: Doubt About Spam Accounts Could Scuttle Twitter Deal | News | 2news.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #efefef; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #f7f7f7; } #site-footer-container, #site-footer { background-color: #f2f2f2; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #333333; } .navbar-toggle .icon-bar { background-color: #333333 !important; } .navbar-toggle .sr-only-show { color: #333333 !important; } #site-top-nav .list-inline>li>a { color: #003a85; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333333; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7f0000; }#site-header-container{ border-bottom: 3px solid #7f0000; }#site-footer-container{ border-top: 3px solid #7f0000; } .tnt-bg-accent { background-color: #7f0000; } a .tnt-caret-down { color: #7f0000; } .block-title .block-title-inner { border-color: #7f0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7f0000; } .form-control:focus { border-bottom-color: #7f0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.2news.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Musk: Doubt About Spam Accounts Could Scuttle Twitter Deal | News | 2news.com" href="http://www.2news.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Edit these fonts to suit the site design. --><script language="javascript" type="text/javascript">
$(document).ready(function() {       
     //$('#tncms-region-main-nav-right-region .btn-primary').removeClass('btn-primary').addClass('btn-danger');
     //$('.offcanvas-drawer .btn-primary').removeClass('btn-primary').addClass('btn-danger');
     $('#mobile-nav-left_menu-child-1').removeClass('in');
     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
}); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-8d86c742-d5eb-11ec-81e9-a71784968745  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.2news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=845&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=8d86c742-d5eb-11ec-81e9-a71784968745&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=262&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-124118383-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.2news.com/tncms/admin/editorial-asset/?edit=8d86c742-d5eb-11ec-81e9-a71784968745"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1109466" class="tncms-block text-center"><div id="user-controls-1109466" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.2news.com/users/signup/?referer_url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.2news.com/users/login/?referer_url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.2news.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1109466').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.2news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.2news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.2news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1109466').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.2news.com/users/logout/" id="user-logout-form-1109466"><input type="hidden" name="referer_url" value="https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1109462" class="tncms-block"><section id="block-1109462" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1109462" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1109462" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1109462" class="site-search-form input-group default normal ">
        <label for="site-search-1109462-term" class="sr-only">Site search</label>
        <input id="site-search-1109462-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1109462-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1109462" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-digital-faq">Digital FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/closed_caption.html"  class="nav-link tnt-section-closed-caption-concerns">Closed Caption Concerns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/my_information.html"  class="nav-link tnt-section-do-not-sell-my-information">Do Not Sell My Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.2news.com/app/ktvn-eeo-report.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-ktvn-eeo-report">KTVN EEO Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://publicfiles.fcc.gov/tv-profile/KTVN"  target="_blank" rel="noopener" class="nav-link tnt-section-fcc-public-inspection-file-ktvn">FCC Public Inspection File - KTVN</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/live-stream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-top-videos">Top Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/todays_newscast/"  class="nav-link tnt-section-latest-newscast">Latest Newscast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/weathercast/"  class="nav-link tnt-section-latest-forecast">Latest Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newslinks/"  class="nav-link tnt-section-news-links">News Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nevada/"  class="nav-link tnt-section-nevada-news">Nevada News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/california/"  class="nav-link tnt-section-california-news">California News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campaign/"  class="nav-link tnt-section-campaign-2022">Campaign 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/meet_the_team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wolfpack_baseball/"  class="nav-link tnt-section-wolf-pack-baseball">Wolf Pack Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wolfpack_basketball/"  class="nav-link tnt-section-wolf-pack-basketball">Wolf Pack Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wolfpack_football/"  class="nav-link tnt-section-wolf-pack-football">Wolf Pack Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wolfpack_softball/"  class="nav-link tnt-section-wolf-pack-softball">Wolf Pack Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/j_k_metzker/"  class="nav-link tnt-section-j-k-metzker">J K Metzker</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/reno_aces/"  class="nav-link tnt-section-reno-aces">Reno Aces</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health_watch/"  class="nav-link tnt-section-health-watch">Health Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/ask_the_doc/"  class="nav-link tnt-section-ask-the-doctor">Ask the Doctor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/someone_2_know/"  class="nav-link tnt-section-someone-2-know">Someone 2 Know</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/face_the_state_transcripts/"  class="nav-link tnt-section-face-the-state">Face the State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/your_2_cents/"  class="nav-link tnt-section-your-2-cents">Your 2 Cents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/nevada_backroads/"  class="nav-link tnt-section-nevada-backroads">Nevada Backroads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/what_the_tech/"  class="nav-link tnt-section-what-the-tech">What the Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/2021-pie-champion-awards/video_0be7941c-8302-5972-ba8b-11368b498a68.html"  class="nav-link tnt-section-pie-champion-awards">Pie Champion Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/whats_on/"  class="nav-link tnt-section-whats-on ">What's On</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.2news.com/marketplace/business_professional_services/advertising/miscellaneous/ktvn-news/business_2936964887.html"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-team ">Join Our Team!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1113306" class="tncms-block social-header text-center"><div class="follow-links-1113306 default">
    
    <section id="block-1113306" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/KTVN2/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KTVN/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/ktvn_reno/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/c/KTVN2News" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/ktvn_reno/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.2news.com",
  "sameAs" : ["https://facebook.com/KTVN2/","https://twitter.com/KTVN/","https://www.instagram.com/ktvn_reno/","https://www.youtube.com/c/KTVN2News","https://www.instagram.com/ktvn_reno/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1370059" class="tncms-block"><div id="notification-button-1370059" class="notification-button stuck" data-control="notification" data-id="1370059" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-1109579" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109579" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109579');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1109580" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109580" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109580');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-team"  href="/meet_the_team/"  tabindex="0" >
                    <span class="nav-label ">Meet The Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-links"  href="/news/newslinks/"  tabindex="0" >
                    <span class="nav-label ">News Links</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-our-team"  href="https://www.2news.com/marketplace/business_professional_services/advertising/miscellaneous/ktvn-news/business_2936964887.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Join Our Team</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1109463" class="tncms-block social-header"><div class="follow-links-1109463 pull-right">
    
    <section id="block-1109463" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/KTVN2/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KTVN/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/ktvn-channel-2-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/c/KTVN2News" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/ktvn_reno/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.2news.com",
  "sameAs" : ["https://facebook.com/KTVN2/","https://twitter.com/KTVN/","https://www.linkedin.com/company/ktvn-channel-2-news","https://www.youtube.com/c/KTVN2News","https://www.instagram.com/ktvn_reno/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1109458" class="tncms-block"><div id="site-logo-1109458" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=750%2C183 750w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=990%2C242 990w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=1035%2C253 1035w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=1200%2C293 1200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=1333%2C325 1333w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png?resize=1476%2C360 1476w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/c707fad4-1cb1-11ec-a31e-b7ac6be0315f.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1704"
            height="416"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1109465" class="tncms-block"><div id="user-controls-1109465" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.2news.com/users/login/?referer_url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.2news.com/users/signup/?referer_url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.2news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.2news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.2news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1109465').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.2news.com/users/logout/" id="user-logout-form-1109465"><input type="hidden" name="referer_url" value="https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1109461" class="tncms-block"><ul id="site-search-1109461-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1109461" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1109461" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1109461-term" class="sr-only">Site search</label>
        <input id="site-search-1109461-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1109461-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1109461" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1109467" class="tncms-block"><div id="weather-1109467" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=89502" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/live-stream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-event-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&via=KTVN&url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.2news.com/tncms/asset/editorial/8d86c742-d5eb-11ec-81e9-a71784968745" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTVN%5D%20Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&body=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1109577" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109577" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109577');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-837133d0-c643-11ec-96d7-97b11a9f9726" class="modal fullscreen in modal-image image-default modal-837133d0-c643-11ec-96d7-97b11a9f9726" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Elon Musk"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-837133d0-c643-11ec-96d7-97b11a9f9726" data-target=".caption-inner-modal-image-837133d0-c643-11ec-96d7-97b11a9f9726">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-837133d0-c643-11ec-96d7-97b11a9f9726 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Susan Walsh - staff, AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.2news.com%2Felon-musk%2Fimage_837133d0-c643-11ec-96d7-97b11a9f9726.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elon-musk/image_837133d0-c643-11ec-96d7-97b11a9f9726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"837133d0-c643-11ec-96d7-97b11a9f9726"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elon%20Musk&via=KTVN&url=https%3A%2F%2Fwww.2news.com%2Felon-musk%2Fimage_837133d0-c643-11ec-96d7-97b11a9f9726.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elon-musk/image_837133d0-c643-11ec-96d7-97b11a9f9726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"837133d0-c643-11ec-96d7-97b11a9f9726"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.2news.com/elon-musk/image_837133d0-c643-11ec-96d7-97b11a9f9726.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elon-musk/image_837133d0-c643-11ec-96d7-97b11a9f9726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"837133d0-c643-11ec-96d7-97b11a9f9726"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.2news.com/tncms/asset/editorial/837133d0-c643-11ec-96d7-97b11a9f9726" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"837133d0-c643-11ec-96d7-97b11a9f9726"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTVN%5D%20Elon%20Musk&body=https%3A%2F%2Fwww.2news.com%2Felon-musk%2Fimage_837133d0-c643-11ec-96d7-97b11a9f9726.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"837133d0-c643-11ec-96d7-97b11a9f9726"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elon-musk/image_837133d0-c643-11ec-96d7-97b11a9f9726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"837133d0-c643-11ec-96d7-97b11a9f9726"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-837133d0-c643-11ec-96d7-97b11a9f9726-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="837133d0-c643-11ec-96d7-97b11a9f9726" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="837133d0-c643-11ec-96d7-97b11a9f9726" class="save-list-837133d0-c643-11ec-96d7-97b11a9f9726-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="837133d0-c643-11ec-96d7-97b11a9f9726" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-837133d0-c643-11ec-96d7-97b11a9f9726 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8d86c742-d5eb-11ec-81e9-a71784968745" class="asset article-default"  data-url="https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Musk made the comment in a reply to another user on Twitter early Tuesday.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="2news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html" />
    <style>
                .asset-paging .direction {
                    color: #7f0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.2news.com\/tncms\/search\/mlt\/?origin=8d86c742-d5eb-11ec-81e9-a71784968745&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8d86c742-d5eb-11ec-81e9-a71784968745" class="asset-paging">
                <div id="paging-prev-8d86c742-d5eb-11ec-81e9-a71784968745" class="paging-link prev offset"></div>
                <div id="paging-next-8d86c742-d5eb-11ec-81e9-a71784968745" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Musk: Doubt About Spam Accounts Could Scuttle Twitter Deal
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-05-17T07:13:00-07:00" class="tnt-date asset-date text-muted">
            May 17, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-17T07:13:00-07:00" class="tnt-date asset-date text-muted">May 17, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-17T07:18:42-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-17T07:13:00-07:00">
    <meta itemprop="datePublished" content="2022-05-17T07:13:00-07:00">
    <meta itemprop="dateModified" content="2022-05-17T00:18:42-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&via=KTVN&url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.2news.com/tncms/asset/editorial/8d86c742-d5eb-11ec-81e9-a71784968745" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTVN%5D%20Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&body=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-837133d0-c643-11ec-96d7-97b11a9f9726" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-837133d0-c643-11ec-96d7-97b11a9f9726" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1396%2C930"><img
                        src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Elon Musk"
                        class="img-responsive full tnt-restrict-img-837133d0-c643-11ec-96d7-97b11a9f9726 blur" />
            </div><style>
                .tnt-restrict-img-837133d0-c643-11ec-96d7-97b11a9f9726 {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/8/37/837133d0-c643-11ec-96d7-97b11a9f9726/626969475ff9e.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Susan Walsh - staff, AP</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8d86c742-d5eb-11ec-81e9-a71784968745" data-smart-adunit="/132916964,22657135576/2news.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&via=KTVN&url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.2news.com/tncms/asset/editorial/8d86c742-d5eb-11ec-81e9-a71784968745" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTVN%5D%20Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&body=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d86c742-d5eb-11ec-81e9-a71784968745-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d86c742-d5eb-11ec-81e9-a71784968745" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d86c742-d5eb-11ec-81e9-a71784968745" class="save-list-8d86c742-d5eb-11ec-81e9-a71784968745-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d86c742-d5eb-11ec-81e9-a71784968745" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&via=KTVN&url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.2news.com/tncms/asset/editorial/8d86c742-d5eb-11ec-81e9-a71784968745" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTVN%5D%20Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&body=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d86c742-d5eb-11ec-81e9-a71784968745-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d86c742-d5eb-11ec-81e9-a71784968745" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d86c742-d5eb-11ec-81e9-a71784968745" class="save-list-8d86c742-d5eb-11ec-81e9-a71784968745-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d86c742-d5eb-11ec-81e9-a71784968745" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Tesla CEO Elon Musk says his <a href="https://apnews.com/article/elon-musk-technology-social-media-64b8534f53aa0213fbfd2245bacd6109">deal to buy Twitter</a> can't move forward unless the company shows public proof that less than 5% of the accounts on the social media platform are fake or spam.</p><p><a href="https://apnews.com/article/elon-musk-spacex-technology-2e6b0f2c2f70fdd07f853169e3515e3b">Musk</a> made the comment in a reply to another user on Twitter early Tuesday. He spent much of the previous day in a back-and-forth with Twitter CEO Parag Agrawal, who posted a series of tweets explaining his company’s effort to fight bots and how it has consistently estimated that less than 5% of Twitter accounts are fake.</p><p>In <a href="https://twitter.com/elonmusk/status/1526465624326782976">his tweet Tuesday</a>, Musk said that “20% fake/spam accounts, while 4 times what Twitter claims, could be much higher. My offer was based on Twitter’s SEC filings being accurate.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He added: “Yesterday, Twitter’s CEO publicly refused to show proof of 5%. This deal cannot move forward until he does.”</p><p>Twitter declined to comment.</p><p>It’s Musk's latest salvo over inauthentic accounts, a problem he has said <a href="https://apnews.com/article/elon-musk-mlb-technology-entertainment-sports-83d5da9480807d2841eba47f98aa0ea4">he wants to rid Twitter of</a>.</p><p>At a Miami technology conference Monday, Musk estimated that at least 20% of Twitter’s 229 million accounts are spam bots, a percentage he said was at the low end of his assessment, according to a Bloomberg News report.</p><p>The battle over spam accounts kicked off last week when Musk tweeted that the Twitter deal was on on hold pending confirmation of the company's estimates that they make up less than 5% of total users.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Also at the All In Summit, Musk gave the strongest hint yet that <a href="https://apnews.com/article/elon-musk-spacex-technology-65a22903d2d7ef40b1e475caf8e23419">he would like to pay less for Twitter</a> than the $44 billion offer he made last month.</p><p>He said a viable deal at a lower price would not be out of the question, according to the report by Bloomberg, which said it viewed a livestream video of the conference posted by a Twitter user.</p><p>Musk's comments are likely to bolster theories from analysts that the billionaire either wants out of the deal or to buy the company at a cheaper price. His tweet Tuesday came in reply to one from a Tesla news site speculating that Musk “may be looking for a better Twitter deal as $44 billion seems too high.”</p><p>“Twitter shares will be under pressure this morning again as the chances of a deal ultimately getting done is not looking good now," Wedbush Securities analyst Dan Ives, who covers both Twitter and Tesla, said in a research note. He estimated that there's “60%+ chance" that Musk ends up walking away from the deal and paying the $1 billion breakup fee.</p><p>Musk made the offer to buy Twitter for $54.20 per share on April 14. Twitter shares have slid since then and are now down by just over 8%, to close at $37.39 on Monday.</p><p>To finance the acquisition, Musk pledged some of his Tesla shares, which have slumped by about a third since the deal was announced.</p><p>(Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.)</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&via=KTVN&url=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.2news.com/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.2news.com/tncms/asset/editorial/8d86c742-d5eb-11ec-81e9-a71784968745" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKTVN%5D%20Musk%3A%20Doubt%20About%20Spam%20Accounts%20Could%20Scuttle%20Twitter%20Deal&body=https%3A%2F%2Fwww.2news.com%2Fnews%2Fmusk-doubt-about-spam-accounts-could-scuttle-twitter-deal%2Farticle_8d86c742-d5eb-11ec-81e9-a71784968745.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/musk-doubt-about-spam-accounts-could-scuttle-twitter-deal/article_8d86c742-d5eb-11ec-81e9-a71784968745.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d86c742-d5eb-11ec-81e9-a71784968745"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d86c742-d5eb-11ec-81e9-a71784968745-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d86c742-d5eb-11ec-81e9-a71784968745" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d86c742-d5eb-11ec-81e9-a71784968745" class="save-list-8d86c742-d5eb-11ec-81e9-a71784968745-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d86c742-d5eb-11ec-81e9-a71784968745" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1114524" class="tncms-block"><section id="block-1114524" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1114524 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1114524" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1114524" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1169646" class="tncms-block"><div id="rc-widget-d8fdbe" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266048"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1145832" class="tncms-block"><div id="field59Companion" class="field59Companion"></div>

            <script type="text/javascript">
                // Using the command queue to enable asynchronous loading.
                // The unit does not actually display now - it displays when
                // the video player is displaying the ads.
                googletag.cmd.push(function() { googletag.display('field59Companion'); });
            </script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1173327" class="tncms-block"><section id="block-1173327" class="block emphasis-h3   " ><div id="block-1173327" class="block ">
        
        <div class="livePlayer" style="display:none;">
            <div class="livePlayerBanner">ON AIR</div>
            <div style="position:relative;"><iframe src="//player.field59.com/v4/channel/ktvn/a657342188018ba3403e35103653c845a743f992.html?full=y" frameborder="0" allow="autoplay; fullscreen" style="width: 100%; height:100%; position:absolute;"></iframe><div style="padding-top: 56.25%;"></div></div>
        </div>
        
     
    </div></section></div><div id="tncms-block-1109581" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109581" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109581');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1112374" class="tncms-block add-weather-link"><section id="block-1112374" class="block emphasis-h3   " ><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1112374" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Reno</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            60&deg;
                            <span class="weather-icon-now fas tnt-wi-day-sunny-overcast"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition"></div><div class="weather-hourly-high-low">60&deg; / 47&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 AM</div>
                            <div class="weather-hourly-temp">64&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 AM</div>
                            <div class="weather-hourly-temp">68&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 PM</div>
                            <div class="weather-hourly-temp">72&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 PM</div>
                            <div class="weather-hourly-temp">75&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">2 PM</div>
                            <div class="weather-hourly-temp">78&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-sunny"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div><div id="tncms-block-1248367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1248367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1248367');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1149291" class="tncms-block"><section id="block-1149291" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1149291 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit News Story
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1109582" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109582" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109582');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1149297" class="tncms-block small-grid"><section id="block-1149297" class="block emphasis-h3 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1149297 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/video/">
                
                Latest Videos
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1149297-9cc2ed66-b43c-5bba-a8d7-d181347d9a57" class="tnt-asset-type-video clearfix card summary has-image image-top light letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9cc2ed66-b43c-5bba-a8d7-d181347d9a57 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/new-multi-agency-plans-to-ease-baby-formula-shortage/video_9cc2ed66-b43c-5bba-a8d7-d181347d9a57.html" class="tnt-asset-link"  aria-label="New Multi-Agency Plans to Ease Baby Formula Shortage">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Multi-Agency Plans to Ease Baby Formula Shortage"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/9/cc/9cc2ed66-b43c-5bba-a8d7-d181347d9a57/6283aaa53e370.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-multi-agency-plans-to-ease-baby-formula-shortage/video_9cc2ed66-b43c-5bba-a8d7-d181347d9a57.html" class="tnt-asset-link" aria-label="New Multi-Agency Plans to Ease Baby Formula Shortage">
        

        
            New Multi-Agency Plans to Ease Baby Formula Shortage</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-17T07:02:02-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1149297-4ab581b3-9528-516c-a5ed-6d60f87b4602" class="tnt-asset-type-video clearfix card summary has-image image-top light letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4ab581b3-9528-516c-a5ed-6d60f87b4602 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/aap-recommending-whole-milk-as-baby-formula-for-babies-older-than-6-months/video_4ab581b3-9528-516c-a5ed-6d60f87b4602.html" class="tnt-asset-link"  aria-label="AAP Recommending Whole Milk As Baby Formula For Babies Older Than 6 Months">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">0:44</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="AAP Recommending Whole Milk As Baby Formula For Babies Older Than 6 Months"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/4/ab/4ab581b3-9528-516c-a5ed-6d60f87b4602/628341afe0b36.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/aap-recommending-whole-milk-as-baby-formula-for-babies-older-than-6-months/video_4ab581b3-9528-516c-a5ed-6d60f87b4602.html" class="tnt-asset-link" aria-label="AAP Recommending Whole Milk As Baby Formula For Babies Older Than 6 Months">
        

        
            AAP Recommending Whole Milk As Baby Formula For Babies Older Than 6 Months</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-16T23:33:20-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1149297-1edae0dc-299f-5604-b29f-091fb2e0d8b1" class="tnt-asset-type-video clearfix card summary has-image image-top light letterbox-style-blur  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1edae0dc-299f-5604-b29f-091fb2e0d8b1 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/fda-expected-to-authorize-boosters-for-kids-aged-5-11/video_1edae0dc-299f-5604-b29f-091fb2e0d8b1.html" class="tnt-asset-link"  aria-label="FDA Expected To Authorize Boosters For Kids Aged 5-11">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">0:31</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FDA Expected To Authorize Boosters For Kids Aged 5-11"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/1/ed/1edae0dc-299f-5604-b29f-091fb2e0d8b1/62833cc47d528.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/fda-expected-to-authorize-boosters-for-kids-aged-5-11/video_1edae0dc-299f-5604-b29f-091fb2e0d8b1.html" class="tnt-asset-link" aria-label="FDA Expected To Authorize Boosters For Kids Aged 5-11">
        

        
            FDA Expected To Authorize Boosters For Kids Aged 5-11</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-16T23:12:20-07:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1149297-f2ce6f59-3df9-574f-9b0c-644b4b288718" class="tnt-asset-type-video clearfix card summary has-image image-top light letterbox-style-blur  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f2ce6f59-3df9-574f-9b0c-644b4b288718 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/world/around-the-world-finland-sweden-joining-nato-poses-no-immediate-threat/video_f2ce6f59-3df9-574f-9b0c-644b4b288718.html" class="tnt-asset-link"  aria-label="Around The World: Finland, Sweden Joining NATO Poses &quot;No Immediate Threat&quot;">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:17</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Around The World: Finland, Sweden Joining NATO Poses &quot;No Immediate Threat&quot;"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/assets/v3/editorial/f/2c/f2ce6f59-3df9-574f-9b0c-644b4b288718/6283088968eb7.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/around-the-world-finland-sweden-joining-nato-poses-no-immediate-threat/video_f2ce6f59-3df9-574f-9b0c-644b4b288718.html" class="tnt-asset-link" aria-label="Around The World: Finland, Sweden Joining NATO Poses &quot;No Immediate Threat&quot;">
        

        
            Around The World: Finland, Sweden Joining NATO Poses "No Immediate Threat"</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-16T19:28:00-07:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1109586" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109586" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109586');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1139232" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1139232" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1139232');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1109459" class="tncms-block footer-logo"><div id="site-logo-1109459" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=750%2C183 750w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=990%2C242 990w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=1035%2C253 1035w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=1200%2C293 1200w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=1333%2C325 1333w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png?resize=1476%2C360 1476w, https://bloximages.newyork1.vip.townnews.com/2news.com/content/tncms/custom/image/cdae1a52-1fd7-11ec-8535-3bad0ad8c1e5.png 2008w"
            sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1704"
            height="416"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1109454" class="tncms-block"><section id="block-1109454" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1109454 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live-stream"  href="/live-stream/"  tabindex="0" >
                    <span class="nav-label ">Live Stream</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-team"  href="/meet_the_team/"  tabindex="0" >
                    <span class="nav-label ">Meet The Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-2-do"  href="/things-2-do/"  tabindex="0" >
                    <span class="nav-label ">Things 2 Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1109424" class="tncms-block"><section id="block-1109424" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1109424 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-pay-my-bill"  href="https://simplepay.basyspro.net/start.aspx?aid=5292&amp;Skey=as4j72svmjt"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay My Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/KTVN"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ktvn-eeo-report"  href="https://www.2news.com/app/ktvn-eeo-report.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KTVN EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-faq"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Digital FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-caption"  href="/site/closed_caption.html"  tabindex="0" >
                    <span class="nav-label ">Closed Caption</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1109456" class="tncms-block"><section id="block-1109456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1109456 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>2News.com</strong><br>
    4925 Energy Way<br>
    Reno, NV 89502
    <br>
    
        <strong>Phone:</strong> 775-858-2222<br>
        <strong>Email:</strong> <a href="mailto:Producers@ktvn.com">Producers@ktvn.com</a><br>
    
</address></section></div><div id="tncms-block-1109464" class="tncms-block padding-bottom"><div class="follow-links-1109464 default">
    
    <section id="block-1109464" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KTVN2" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KTVN" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/ktvn-channel-2-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/c/KTVN2News" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/ktvn_reno/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.2news.com",
  "sameAs" : ["https://www.facebook.com/KTVN2","https://twitter.com/KTVN","https://www.linkedin.com/company/ktvn-channel-2-news","https://www.youtube.com/c/KTVN2News","https://www.instagram.com/ktvn_reno/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1109428" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1109428"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KTVN</a>, 4925 Energy Way Reno, NV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Weather">
                                <h4>Weather News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Weather" class="switch-input" title="topic-Weather" name="topic-Weather" data-topic="Weather" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Traffic">
                                <h4>Traffic News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Traffic" class="switch-input" title="topic-Traffic" name="topic-Traffic" data-topic="Traffic" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Local">
                                <h4>Local News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Local" class="switch-input" title="topic-Local" name="topic-Local" data-topic="Local" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Covid">
                                <h4>Covid Updates</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Covid" class="switch-input" title="topic-Covid" name="topic-Covid" data-topic="Covid" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8d86c742-d5eb-11ec-81e9-a71784968745")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16322.add('act', dmpData);_cc16322.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/national"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1109462'),
            query_input = d.getElementById('site-search-1109462-term'),
            search_dropdown = d.getElementById('site-search-1109462-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1109462 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1109461'),
            query_input = d.getElementById('site-search-1109461-term'),
            search_dropdown = d.getElementById('site-search-1109461-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1109461 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1112374 b').click(function(){
            $("#weather-1112374 .weather-hourly-container, #weather-1112374 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/2news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16322.add('act', dmpData);_cc16322.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>